Lizenzierung – Systemvoraussetzungen für Wolfram Produkte

Nachfolgend die Systemvoraussetzungen der jeweiligen Releasenummern.

Systemvoraussetzungen für webMathematica

Die aktuelle webMathematica-Version unterstützt jedes System, auf dem Mathematica 10 und Java ab Version 5 läuft. Weitere Angaben zur Kompatibilität von webMathematica finden Sie auf den Seiten des Herstellers.

Beschreibung der Unterschiede zwischen webMathematica Professional und webMathematica Amateur
Professional Amateur
Software und Technologie
Updates Kostenlose Downloads Kostenlose Downloads
Lizenzeinschränkungen
Lizensiert für globale Verfügbarkeit der webMathematica-Seite Ja Ja
Lizensiert für beschränkte Verfügbarkeit der webMathematica-Seite, z. B. bei eigenen Entwicklungen (nur die Nutzer, die selbst an der webMathematica-Seite arbeiten, haben Zugang) kein Zeitlimit Bis zu sechs Monaten
Intranet- oder zeitlich beschränkter Zugang möglich Ja Nein
Anzeige des webMathematica Banners auf der eigenen Webseite Nein muss publiziert werden
Lizensiert für dauernde Verbindung mit dem Benutzer zwischen Berechnungen Ja, wenn verfügbar Nein
Unbeschränkter Zugriff auf die webMathematica-Seite über das Internet keine Bedingung Bedingung
Lizensiert für allgemeinen Mathematica-Zugang Nein Nein
Support
Technischer Support von Webtechnologien Ja Nein

Systemvoraussetzungen für Wolfram gridMathematica

Hardwarebeispiele für gridMathematica

  • Altair PBS Professional,
  • Microsoft Windows Compute Cluster Server
  • Microsoft HPC Server
  • Platform LSF
  • Sun Grid Engine
  • Lightweight Grid Software für Systeme ohne Cluster-Management
  • Unterstützung von Gigabit- und Hochgeschwindigkeitsnetzwerken
  • Unterstützung für CUDA- und OpenCL-GPU-Hardware

gridMathematica unterstützt des Weitern gleichwertige and uneinheitliche Windows-, Linux-, und Mac OS X-Cluster. Ansonsten gelten die Systemvoraussetzungen für Mathematica.

SystemModeler 12

Hardware-Anforderungen

  • Prozessor: Intel Pentium IV 1.6 GHz oder gleichwertig
  • HDD: 2 GB
  • Arbeitsspeicher (RAM): 4 GB

Betriebssysteme

Microsoft Windows

  • Windows 10 (64-Bit)
  • Windows 8 (64-Bit)
  • Windows 7 (64-Bit)

Der SystemModeler benötigt einen installierten C++-Compiler; beispielsweise Microsoft Visual Studio.  Visual-C++-Entwicklungswerkzeuge können kostenlos installiert werden.

Apple Mac

  • macOS 10.14 (Mojave, 64-Bit)
  • macOS 10.13 (High Sierra, 64-Bit)
  • macOS 10.12 (Sierra, 64-Bit)
  • Mac OS X 10.11 (El Capitan, 64-Bit)
  • Mac OS X 10.10 (Yosemite, 64-Bit)

Der SystemModeler benötigt Xcode, das kostenlos aus dem Mac App Store bezogen werden kann.

Linux

  • Ubuntu (64-Bit)
  • Debian (64-Bit)
  • openSUSE (64-Bit)
  • Fedora (64-Bit)

Der SystemModeler benötigt einen installierten C++-Kompiler; empfohlen wird der G++.

SystemModeler 12 ist kompatibel mit der Modelica Standard Library (MSL) 3.2.2, 3.2.1 und 3.1.

SystemModeler 5

Hardware-Anforderungen

  • Prozessor: Intel Pentium IV 1.6 GHz oder gleichwertig
  • HDD: 2 GB
  • Arbeitsspeicher (RAM): 4 GB

Der SystemModeler 5 ist für Microsoft Windows, Apple Mac OS X und Linux erhältlich.

Betriebssysteme

Microsoft Windows

  • Windows 10 (64-Bit)
  • Windows 8.1 (64-Bit)
  • Windows 8 (64-Bit)
  • Windows 7 (64-Bit)

Der SystemModeler benötigt einen installierten C++-Compiler; beispielsweise Microsoft Visual Studio ( Ausführlicher Beitrag zur Installation eines Kompilers für SystemModeler bei Wolfram).

Apple Mac

  • macOS 10.12 (Sierra)
  • Mac OS X 10.11 (El Capitan, 64-Bit)
  • Mac OS X 10.10 (Yosemite, 64-Bit)
  • Mac OS X 10.9 (Mavericks, 64-Bit)

Der SystemModeler benötigt Xcode, das kostenlos aus dem Mac App Store bezogen werden kann.

Linux

  • Ubuntu (32-/64-Bit)
  • Debian (32-/64-Bit)
  • openSUSE (32-/64-Bit)
  • Fedora (32-/64-Bit)

Der SystemModeler benötigt einen installierten C++-Kompiler; empfohlen wird der G++.

SystemModeler 5 ist kompatibel mit der Modelica Standard Library (MSL) 3.2.2, 3.2.1 und 3.1.

SystemModeler 4

Hardware-Anforderungen

  • Prozessor: Intel Pentium IV 1.6 GHz oder gleichwertig
  • HDD: 1 GB
  • Arbeitsspeicher (RAM): 4 GB

Der SystemModeler 4 ist für Microsoft Windows, Apple Mac OS X und Linux erhältlich.

Betriebssysteme

Microsoft Windows

  • Windows 10 (64-Bit)
  • Windows 8.1 (64-Bit)
  • Windows 8 (64-Bit)
  • Windows 7 (64-Bit)
  • (wird ab Version 4.1 nicht mehr unterstützt: Windows Vista (32-/ 64-Bit))

Der SystemModeler benötigt einen installierten C++-Compiler; beispielsweise Microsoft Visual Studio ( Ausführlicher Beitrag zur Installation eines Kompilers für SystemModeler bei Wolfram).

Apple Mac

  • macOS 10.12 (Sierra)
  • Mac OS X 10.11 (El Capitan, 64-Bit)
  • Mac OS X 10.10 (Yosemite, 64-Bit)
  • Mac OS X 10.9 (Mavericks, 64-Bit)
  • wird ab Version 4.3 nicht mehr unterstützt: OS X 10.8 (Mountain Lion), OS X 10.7 (Lion)

Der SystemModeler benötigt Xcode, das kostenlos aus dem Mac App Store bezogen werden kann.

Linux

  • Ubuntu (32-/64-Bit)
  • Debian (32-/64-Bit)
  • openSUSE (32-/64-Bit)
  • Fedora (32-/64-Bit)

Der SystemModeler benötigt einen installierten C++-Kompiler; empfohlen wird der G++.

SystemModeler 3

Hardware-Anforderungen

  • Prozessor: Intel Pentium IV 1.6 GHz oder gleichwertig
  • HDD: 300 MB
  • Arbeitsspeicher (RAM): mind. 1 GB, empfohlen: 2 GB +

Der SystemModeler 3 ist für Microsoft Windows und Apple Mac OS X erhältlich.

Microsoft Windows

  • Windows 7 (32- und 64-Bit)
  • Windows Vista (32- und 64-Bit)
  • Windows XP (32- und 64-Bit)
  • Windows Server 2008 (32- und 64-Bit)
  • Windows Server 2003 (32- und 64-Bit)

Apple Mac

  • macOS 10.12 (Sierra)
  • wird ab Version 4.3 nicht mehr unterstützt: OS X 10.8 (Mountain Lion), OS X 10.7 (Lion)
  • Mac OS X 10.5 und 10.6 Intel (32- und 64-Bit)

Systemanfoderungen der Wolfram Finance Platform

Die Wolfram Finance Platform unterstützt folgende Betriebssysteme:

Hardware-Anforderungen

  • Prozessor: Intel Pentium Dual-Core oder gleichwertig
  • HDD: 14 GB
  • Arbeitsspeicher (RAM): empfohlen: 2 GB +
  • Internetverbindung: wird für die Nutzung von Online-Datenquellen aus der Wolfram-Knowledgebase benötigt

Microsoft Windows

  • Windows 10 (32- und 64-Bit)
  • Windows 8.1 (32- und 64-Bit)
  • Windows 8 (32- und 64-Bit)
  • Windows 7 (32- und 64-Bit)
  • Windows Server 2016 (nur 64-Bit)
  • Windows Server 2012 (nur 64-Bit)
  • Windows Server 2008 R2 (32- und 64-Bit)
  • Windows HPC Server 2008 R2 (nur 64-Bit)

Systemvoraussetzungen für spezielle Produkte

Name/Titel Plattformen Version Mathematica Kernel-Version (max.)
A New Kind of Science Explorer Windows 1.0 4.1.4
Mathematica CalcCenter Windows 95/98/NT/2000/XP, Mac OS X 3.0 5
The Mathematical Explorer Windows 95/98/NT/2000/XP 1.0 4.0.2.2
ohne Gewähr auf Vollständigkeit

Mathematica Spracherweiterungen

Name Plattformen Version Mathematica-Version
Mathematica German Language Kit Windows 95/98/NT/2000 2.2 4.2.1

Systemvoraussetzungen für Applikation Packages von Wolfram Research

Lizensierte Benutzer erhalten Updates für Application Packages per Download.

Die Systemvoraussetzungen der Application Packages finden Sie unter dem jeweiligen Produkt.

Systemvoraussetzungen für Drittentwicklerpakete

Die Systemvoraussetzungen der Drittentwicklerpakete finden Sie unter dem jeweiligen Produkt.

© ADDITIVE GmbH. Alle Rechte, Irrtümer und Änderungen vorbehalten.

Impressum  /  Datenschutz  /  AGB