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Minitab 18.1 - detailed 
 
 
------------------------------------- 
ADDITIVE contact sales: 
06172-5905-30 or minitab@additive-net.de 
 
ADDITIVE contact Technik/ Support/ Installation: 
06172-5905-20 or support@additive-net.de 
------------------------------------- 
 
Overview of new functionality 
Minitab 18 offers an updated Session window, definitive screening designs, tolerance intervals for non-normal distributions, 
and more. This document outlines the interface changes associated with the new features and enhancements to make it 
easier for you to update your materials from Minitab 17 to 18. 
 
* Definitive Screening Designs - Identify which inputs affect your outputs with this new type of DOE screening design. 
* More Distributions for Tolerance Intervals - Calculate statistical tolerance intervals for nonnormal data using a variety of 
distributions including Weibull, lognormal, exponential, and more. 
* REML for Random and Fixed X's - Explore relationships between variables, run multiple comparisons, and calculate 
predictions for mixed models. 
* DOE Effects Plots - Visually identify significant X's with effects plots for general factorial and response surface designs. 
* Gage R&R - Incorporate a user-specified process (historical) standard deviation in relevant calculations. 
* GLM Response Optimizer - Include both your factors and covariates when using the response optimizer to find optimal 
settings. 
* Updated Session Window - The Session window has a new look and new enhancements including the ability to specify 
the number of significant digits, easily access graphs via links, zoom in and out, and collapse output. 
* Sort Worksheets - Easily manage your data within the Project Manager using new options for sorting your worksheets by 
title or in chronological order. 
* Command Line Pane - Enter commands to expand Minitab's functionality using a docked pane that keeps commands 
separate from Session output.. 
* Word and Excel Improvements - Import Session output into Word and Excel in table format to easily manipulate and 
customize the appearance of your results. 
 
Note on installation of Minitab 18 and Minitab 17: Note that installing Minitab 18 will not automatically uninstall Minitab 17. 
They are separate products and can be run simultaneously on the same computer, thus making it easier for you to compare 
changes between the two versions. 
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Statistical Tools 
 
Regression 

Orthogonal Regression 
The orthogonal regression equation and error variance ratio are now displayed on the fitted line plot.  
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Plot of Y vs X with Fitted Line
Error Variance Ratio (Y/X) = 0.9

Orthogonal:    Y = 0.644 + 0.995 X  
 

Binary Logistic Regression 
When you include a categorical predictor and use the Coding sub-dialog to change the corresponding Reference Level, the 
odds ratios for that categorical predictor are now computed with respect to that setting. Minitab 17 instead used the value 
order of the categorical predictor column to determine the order of the odds ratios. This change only impacts the Session 
output, not the dialog box.  
 
 
ANOVA 

Mixed Effects Models (REML) 
The new Stat > ANOVA > Mixed Effects Model menu provides the restricted maximum likelihood and the maximum 
likelihood estimation methods to fit linear models with both fixed and random factors.  
Additional functionality offered beyond that previously available in Stat > ANOVA > General Linear Model includes 
confidence intervals for variances as well as predictions and multiple comparisons for random factors. 
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Response Optimizer 
You can now optimize covariates in Stat > ANOVA > General Linear Model > Response Optimizer. In Minitab 17, you 
could use Response Optimizer to find the best settings for categorical factors, but not covariates which were held at a fixed 
level (the mean by default or at some user-specified hold value). 
 

 
 
You can also specify constraints and starting values for covariates via the Response Optimizer > Options sub-dialog, and 
the Response Optimizer > Storage sub-dialog includes covariates. 
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Comparisons 
The Stat > ANOVA > General Linear Model > Comparisons dialog has been updated to improve usability. Check boxes 
now indicate terms to be selected, and the ‘Control levels’ interface only appears when you choose ‘With a control’ for ‘Type 
of comparison.’ 
 

Minitab 17      Minitab 18 

  

     
DOE 

Definitive Screening Designs 
There is a new Stat > DOE > Factorial > Screening menu that offers definitive screening designs. These resolution IV 
screening designs allow estimation of individual squared terms as well as main effects free of confounding with 2-factor 
interactions. 
The new Screening menu also includes Plackett-Burman designs, which are still available via the Stat > DOE > Factorial 
menu as well.  
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General Factorial Designs 
A Pareto Chart of Effects is now available in Stat > DOE > Factorial > Analyze Factorial Design for general factorial 
designs (for designs with factors that have more than 2 levels) to visually identify significant factors. 
 

 
 

Response Surface Designs 
Effects plots are now available in Stat > DOE > Response Surface > Analyze Response Surface Design to visually 
identify significant factors. 
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Quality Tools 
Capability Analysis 

If a user changes the default tolerance value in any of the Stat > Quality Tools > Capability Analysis or Sixpack dialogs 
listed below (via the Options sub-dialog), a footnote now appears in the graphical output to note the specified value. To view 
or change the default value, choose Tools > Options > Control Charts and Quality Tools > Capability Analysis. 
 

• Capability Analysis 

o Normal 

o Between/Within 

o Nonnormal 

o Multiple Variables (Nonnormal) 

o Multiple Variables (Normal) 

• Capability Sixpack 

o Normal 

o Between/Within 

o Nonnormal 
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LSL 200
Target *
USL *
Sample M ean 212.508
Sample N 24
StDev(Overall) 6.72218
StDev(Within) 4.50971

Process Data

Pp *
PPL 0.72
PPU *
Ppk 0.72
Cpm *

Cp *
CPL 1.08
CPU *
Cpk 1.08

Potential (With in) Capability

Overall Capability

PPM  < LSL 41666.67 31389.43 2771.63
PPM  > U SL * * *
PPM  Total 41666.67 31389.43 2771.63

Observed Expected Overall Expected Within
Performance

LSL
Overall
With in

Process Capability Report for Y

The actual process spread is represented by 5.15 sigma.  
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Nonnormal Tolerance Intervals 
Stat > Quality Tools > Tolerance Intervals (Nonnormal Distribution) is a new feature for calculating tolerance intervals 
for a Weibull, lognormal, gamma, exponential, smallest or largest extreme value, logistic, or loglogistic distribution. 
 

 
 
 

Normal Tolerance Intervals 
Due to the addition of nonnormal tolerance intervals, the Stat > Quality Tools > Tolerance Intervals menu is now named 
Tolerance Intervals (Normal Distribution). 
Also, the ‘Minimum percentage of population in interval’ option has moved from the Options sub-dialog to the main dialog.  
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Gage R&R Study 
For Stat > Quality Tools > Gage Study > Gage R&R Study Crossed, Nested, and Expanded, you can now calculate 
part-to-part variation using the historical standard deviation, if a value is specified. 
The new dropdown menu includes options to ‘Use historical standard deviation to estimate process variation’ (the new 
default) or ‘Use parts in the study to estimate process variation’ (the default, and only option, in Minitab 17). 
‘Display probabilities of misclassification’ is now selected by default. For Crossed and Nested, this checkbox is located in the 
Options sub-dialog. For Expanded, it is located under Results.  
 

 
 

Power and Sample Size 
Sample Size for Tolerance Intervals 

The terminology in Stat > Power and Sample Size > Tolerance Intervals has changed from ‘Margins of error for 
percentage of population in intervals’ to ‘Maximum acceptable percentage of population in interval’ in Minitab 18 for better 
usability.  
Also, the ‘Minimum percentage of population in interval’ option has moved from the Options sub-dialog to the main dialog.  
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Reliability/Survival 

Distribution ID Plot (Right and Arbitrary Censoring) and Parametric Distribution Analysis (Right and Arbitrary Censoring) 
When using the Least Squares estimation method (note: Maximum Likelihood is still the default), confidence intervals for 
model parameters, percentiles, reliability or survival probabilities, in addition to hypothesis tests, variance-covariance 
matrices, and standard errors are no longer computed. 
And the Estimate sub-dialog now disables the CI controls if the Least Squares method is selected. 
 

 
 
 
Assistant Menu 

Xbar-R and Xbar-S Charts 
The recommended value for sample size on the Report Card is now based on the subgroup size. In Minitab 17, this value 
was held at 100. If subgroup size is not constant, the average subgroup size is used. 
 
The new values are: 

• If subgroup size < 3, the recommended sample size is 100. 
• If 3 <= subgroup size < 4, the recommended sample size is 80. 
• If 4<= subgroup size < 6, the recommended sample size is 70. 
• If subgroup size >= 6, the recommended sample size is 60. 
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Gage R&R Study (Crossed) 
Assistant > Measurement Systems Analysis > Gage R&R Study (Crossed) now calculates part-to-part variation using 
the historical standard deviation, if a value is specified. The dialog itself did not change. 
 
 
Session Window  
 
The Session window has been updated with a more modern appearance and new features, including the ability to: 

1. Change the number of decimal places (e.g. regression coefficients, means, etc.) 
 

 
 
 
 
 

 
 

 
2. Zoom in and out (use the Menu or the Alt key + your mouse wheel) 

 
3. Easily access graphs via links 

 
4. Expand and collapse any analysis 

5. Enter commands in a separate pane, independent from the Session results. To open the command line pane, click 
anywhere in the Session window > Editor > Show Command Line. 

Note that when you import older projects into Minitab 18, your older Session results will be visible in Minitab 18. However, if 
you use File > Save Project As to save a Minitab 18 project in an older format (e.g. Minitab 17), your Minitab 18 Session 
window output will not be visible in Minitab 17.  

Zoom► Graph 
Links►  

Expand and 
Collapse ▼ 
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Project Manager – Show Worksheets Folder 
If you navigate to Show Worksheet Folder (Ctrl+Alt+D) and then right-click, you now have the option to sort the order in 
which your worksheets are listed, either By Creation Date (the default) or By Title.  
 

 
 
 
Accessibility – High Contrast for Menus 
If your machine is set to high contrast mode, the menus in Minitab 18 now adhere to those settings. 
 
Online Help 
Minitab Help is now available online. Anywhere within the software that users access Help, they will automatically be 
directed to the appropriate content on the Minitab website. Alternatively, you can install Help locally if you do not typically 
have Internet access. In order to install local Help, there must be an Internet connection for the initial download. 
The Help menu looks different as well. 
 
Minitab 17      Minitab 18 
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Obsolete Features 
Exploratory Data Analysis (EDA) 
Although the EDA menu was available in Minitab 17 via Tools > Customize, the menu and corresponding commands are 
now retired. 
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